Utökade svarstider
Incident Report for Kodmyran AB
Resolved
Reparationen är nu i princip helt klar
Posted about 1 year ago. Nov 08, 2017 - 23:16 CET
Identified
Just nu har vi en trasig disk på en server som gör att vissa kunder upplever längre svarstider är normalt. Arbete pågår för att åtgärda problemet och normalisera svarstiderna men det kommer att ta några timmar.
Posted about 1 year ago. Nov 08, 2017 - 19:40 CET