Störningar på adminsidor
Incident Report for Kodmyran AB
Resolved
Tekniker har lokaliserat och åtgärdat felet så nu fungerar allt som det ska igen.
Posted over 3 years ago. Mar 20, 2015 - 13:35 CET
Investigating
Vissa butiker har problem att komma in i admin. Felsökning pågår.
Posted over 3 years ago. Mar 20, 2015 - 12:40 CET