Störning
Incident Report for Kodmyran AB
Resolved
Felet är identifierat och åtgärdat. Vi kommer att hålla extra koll under ett par timmar för att se till så att det inte händer igen.
Posted over 2 years ago. May 16, 2016 - 07:52 CEST
Investigating
Vi har en störning som drabbar en stor del av våra kunder. Felsökning pågår.
Posted over 2 years ago. May 16, 2016 - 07:41 CEST