Vi upplever störningar
Incident Report for Kodmyran AB
Resolved
Alla system uppe och fungerar.
Posted almost 2 years ago. Feb 03, 2017 - 15:05 CET
Monitoring
Felet lokaliserat och åtgärdat, nu övervakar vi ett tag för att se att allt fungerar som det ska.
Posted almost 2 years ago. Feb 03, 2017 - 14:32 CET
Investigating
Vi upplever störningar just nu undersöker...
Posted almost 2 years ago. Feb 03, 2017 - 14:21 CET