Störning på vissa servrar
Incident Report for Kodmyran AB
Resolved
Alla tjänster är nu uppe och fungerar som de ska.
Posted almost 4 years ago. Jan 30, 2015 - 10:15 CET
Identified
De flesta tjänster igång, jobbar på de sista också.
Posted almost 4 years ago. Jan 30, 2015 - 10:01 CET
Investigating
Vi ser störningar på vissa servrar för tillfället. Undersöker orsaken och återkommer så fort vi vet mer.
Posted almost 4 years ago. Jan 30, 2015 - 09:48 CET