Störning i tjänsten
Incident Report for Kodmyran AB
Resolved
Nu är nya diskar installerade och miljön återuppbyggd.
För att förebygga detta problem ytterligare så kommer vi att installera flera reserv-diskar i servern som automatiskt skall ta över om någon disk går sönder. Detta skall förhindra det problemet vi fick nu när två diskar gick sönder ungefär samtidigt.
Posted 12 months ago. Dec 01, 2017 - 15:05 CET
Update
Sedan ungefär kl 10:45 är alla svarstider normala igen, och varken handlare eller slutkunder skall påverkas.
Vi fortsätter dock återuppbyggnaden av de delar av miljön som blev skadade. Detta arbete beräknas vara klart under eftermiddagen den 1/12
Posted 12 months ago. Nov 30, 2017 - 15:22 CET
Monitoring
Det akuta problemet är åtgärdat, men en viss del av kapaciteten är fortsatt otillgänglig.
Allt bör nu fungera normalt, men något långsammare än vanligt. Vi arbetar på att återställa allt till normal prestanda så fort som möjligt.
Posted 12 months ago. Nov 30, 2017 - 07:32 CET
Identified
Problemet är identifierat och vi har åter startat upp det mesta i tjänsteväg på annan utrustning. Däremot kvarstår problem med mail (orderbekräftelser mm) till både er som handlare och slutkunder, de levereras för närvarande inte. Dessa köas upp och kommer att levereras som vanligt så snart allt är återställt - de blir bara fördröjda. Mail som skickades precis innan problemet uppstod kan i värsta fall vara förlorade, det handlar om mail skickade från ca 02:26 i natt och tio minuter framåt.
Posted 12 months ago. Nov 30, 2017 - 05:14 CET
Investigating
Vi har för närvarande en störning i tjänsten som gör butikerna oåtkomliga, felsökning pågår
Posted 12 months ago. Nov 30, 2017 - 04:05 CET