Lagringsproblem
Incident Report for Kodmyran AB
Postmortem

Vi beklagar driftstörningen, och förstår att detta kan ha medfört stora störningar i Er verksamhet.

Det som inträffade var att en utav våra tre noder som lagrar alla filer fick problem med kommunikationen. Detta innebar i sin tur att våra webbservrar efter ett tag inte längre kunde koppla upp sig mot filservrarna.

Efter intensiv felsökning och återställning av den drabbade noden startades sedan systemen upp igen, del för del, och allt var upp i full drift igen klockan 08:36.

För att motverka att detta skall hända igen så har vi dels infört nya övervakningspunkter som kommer att stänga ner delar av filsystemet innan hela systemet låser sig, vilket kommer att innebära att endast delar av verksamheten påverkas, dels så tittar vi på att bygga om hela strukturen runt våra filservrar för att få ännu högre säkerhet.

Vi ber än en gång om ursäkt för det inträffade.

Posted almost 3 years ago. Dec 29, 2015 - 10:55 CET

Resolved
Alla system uppe igen.
Posted almost 3 years ago. Dec 29, 2015 - 09:07 CET
Identified
Vi har identifierat ett problem med vår lagring och tekniker håller på att felsöka
Posted almost 3 years ago. Dec 29, 2015 - 08:12 CET