Nätverksstörning
Incident Report for Kodmyran AB
Resolved
Felet är nu åtgärdat.
Posted about 3 years ago. Nov 01, 2015 - 21:21 CET
Investigating
Vi har för närvarande en störning i vårt nätverk som gör att vissa siter inte fungerar korrekt. Felsökning pågår.
Posted about 3 years ago. Nov 01, 2015 - 21:04 CET