Utökade svarstider
Incident Report for Kodmyran AB
Resolved
Vi har arbetat runt ett nätverksproblem. Svarstider skall nu ha återgått till normalt.
Posted Jun 26, 2023 - 11:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 10:39 CEST
Investigating
Vi upplever just nu utökade svarstider, som påverkar samtliga kunder.
Tekniker jobbar just nu på problemet.
Posted Jun 26, 2023 - 10:39 CEST
This incident affected: Driftleverantör 1 - Kodmyran (Myrstack A1, Myrstack A2, Demostack, Servicestack) and Driftleverantör 2 - SiteDirect (SiteDirect Stacken, C1X, C28, C29).