Nätverksstörningar
Incident Report for Kodmyran AB
Resolved
Problemet åtgärdat
Posted Apr 11, 2019 - 17:43 CEST
Investigating
Vår hall/internet leverantör har en del problem med inkommande nätverkstrafik. Just nu verkar det vara relativt stabilt men vi övervakar situationen.
Posted Apr 11, 2019 - 17:15 CEST
This incident affected: Driftleverantör 1 (Myrstack A1, Myrstack A2, Demostack, Servicestack).