Fördröjningar
Incident Report for Kodmyran AB
Resolved
Ärendet stängt
Posted Oct 27, 2019 - 21:23 CET
Monitoring
Många av våra kunder upplevde nyligen långa svarstider både mot kund och i admin. Vi har åtgärdat problemet och håller ytterligare koll under kvällen.
Posted Oct 27, 2019 - 20:27 CET
This incident affected: Driftleverantör 1 (Myrstack A1, Myrstack A2).