Driftstörning
Incident Report for Kodmyran AB
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 16:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 16:25 CEST
Monitoring
Svarstiderna är tillbaka i normal nivå. Vi bevakar situationen.
Posted Jun 11, 2021 - 14:04 CEST
Investigating
Vi upplever driftstörningar för närvarande. Undersökning pågår.
Posted Jun 11, 2021 - 13:16 CEST
This incident affected: Driftleverantör 1 - Kodmyran (Myrstack A1, Myrstack A2, Demostack, Servicestack).