Störning i support mail/site
Incident Report for Kodmyran AB
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 22, 2019 - 21:09 CET
Update
Vi har styrt om support trafiken för e-post så nu går det att skicka till support@kodmyran.se igen.
Posted 6 months ago. Mar 22, 2019 - 21:08 CET
Identified
Vi har en störning i vårt support system som gör att man f.n. inte kan skicka in ärenden den vägen (support@kodmyran.se). Ni kan nå oss via info@kodmyran.se så länge.

Vid akuta ärenden ber vi er ringa till vår support på 060-6201030.
Posted 6 months ago. Mar 22, 2019 - 14:46 CET