Driftstörningar
Incident Report for Kodmyran AB
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 09:36 CEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 09:14 CEST
This incident affected: Driftleverantör 1 - Kodmyran (Myrstack A1, Myrstack A2, Demostack, Servicestack), Driftleverantör 2 - SiteDirect (SiteDirect Stacken, C1X, C28, C29, D6076, D6146), and Driftleverantör 3 (AWS route53).