Störning för SiteDirect kunder
Incident Report for Kodmyran AB
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 10:52 CET
Investigating
Just nu är det problem hos vår driftleverantör där kunder som använder SiteDirect platformen med drift från oss ligger.
Felsökning pågår.
Posted Feb 25, 2021 - 10:32 CET
This incident affected: Driftleverantör 2 - SiteDirect (C16, C17, C20, C21, C22, C23, C26, C27, C28, C29, D5004, D5018, D5035, D5074, D5109, D5122, D5166, D5246, D6007, D6061, D6076, D6114, D6117, D6119, D6125, D6146, D6149, D6157, D6179, D6185).